@korina Sorry about that. I have adjusted every mouse setting I can find, but I'll try again.