Isobars turn off when going to Radar layer.



  • Re: bug and suggestion

    Not sure if this is really a bug, but perhaps an enhancement. If I start out in Wind layer with isobars turned on, and I go to Radar layer isobars go away...not a big deal for that layer. When I go back to wind, I'd like it to remember that I had Isobar's turned on.


  • Administrator

    @jhnelson24
    Hi, this is not a bug, since on Radar layer you don't even have an option to have isobars turned on. Instead there is Lightning and sound, please see below -

    _center_shadowcca91ff2-8b98-46da-b806-fb2330af6d48-image.png

    Isobars are not in settings, so they cannot be saved as default.


Log in to reply
 

Windyty, S.E. - all rights reserved. Powered by excellent NodeBB
NodeBB & contributors, OSM & contributors, HERE maps
Terms and Conditions     Privacy Policy