webGL error message



  • "It seems that radar failed. Radar uses webGL technology, that can occasionaly fail on some devices.
    What can you do? Update your browser or Windy App to the latest version. And try again please"

    I can't access the radar overlay...this error message keeps popping up. I've seen it in the past, but have mostly been able to use Windy and the radar overlay without this problem. Is this just a random error/bug that will go away eventually...it's lasted a few weeks so far. I'm using FF 52.9 ESR, WinXP, and can't update it past this version. Is there a relevant setting I can adjust, or something I can install to take care of this problem?

    John



  • Hi @jbclem, would you please send us a screenshot?


Log in to reply
 

Windyty, S.E. - all rights reserved. Powered by excellent NodeBB
NodeBB & contributors, OSM & contributors, HERE maps
Terms and Conditions     Privacy Policy