New API version?



  • Hi @ivo, one more time, congratulations for all your work.

    I am working now with v2.3 of your API, who works with Windy10.66 (I am not 100% sure of this data).

    Are you going to liberate a new version of API (2.4, 2.5..) to upgrade to windy 11?

    Is v2.3 the last viable API version?

    Thanks in advance.


Log in to reply
 

Windyty, S.E. - all rights reserved. Powered by excellent NodeBB
NodeBB & contributors, OSM & contributors, HERE maps

Looks like your connection to Windy Community was lost, please wait while we try to reconnect.