Community Header Messed Up When Logged In


  • Moderator

    This morning when I logged into the Windy Community, the header on the page was messed up. I have a screenshot but for some reason the Windy Community says: ERROR . You do not have enough privileges for this action. Here is a Dropbox link to the pic:
    Community Header Pic
    I get the same problem with Chrome, Safari, Firefox and Opera. Must be an issue with the Forum software.



  • This post is deleted!

  • Moderator

    It's not that the header is to small, it's just messed up. It looks nothing like what it used to be for me. Again today I tried Opera, Safari, Firefox and Chrome and get the same messed up header. I went so far as to disable all extensions and add windy to my ad and flash settings and still get the same messed up view. Here is the header right now:

    0_1519065897342_Messed Up Forum Header.png

    It's driving me so nuts that I haven't been coming to the windy community at all. Any suggestions? Anyone else have this issue?

    I just went to the NodeBB website to see if I could find a solution and saw Opera uses NodeBB for their forum. I went to their forum and the header displays properly. That would suggest to me that the Windy version is the cause or the Windy and my computer combo is the cause. Help, I'm pulling out my hair and at my age it may never grow back.


  • Moderator

    Disable the custom fonts/skins in forum settings


  • Moderator

    @tomber42 Yea!!!! Yippie!!!! The display is normal again. I set skin to default and that did the trick. Funny thing, I have no recollection of changing the skin in the recent past. I could swear it has been the same thing since I first logged into the community. Holy cow though, thanks.

    James


  • Moderator

    @jiminsandiego took a lot of time for me to discover this 😁


Log in to reply
 

Windyty, S.E. - all rights reserved. Powered by excellent NodeBB
NodeBB & contributors, OSM & contributors, HERE maps

Looks like your connection to Windy Community was lost, please wait while we try to reconnect.