Windy Ty ApI : Javascript required error.

  • Hello there,

    We have been using windy for a long time.
    But now we are getting a weird error like Enable javascript to continue with windy API.

    Even website is not loading in Our any of the PCs.

    If we check the network tab in inspect it shows javascript required.
    I have checked in Edge, Firefox, and Chrome and Also in mobile devices.

    Please check the screenshots attached to get a better idea

    0_1519738475212_Screenshot (68).png

    0_1519738408180_Screenshot (67).png

  • administrators

    Hello @sagar-prajapati , thank you for using Windy and for your detailed report! We're sorry about this inconvenience, we will look into the issue and find a solution. ~ Marie

Log in to reply

Windyty, S.E. - all rights reserved. Powered by excellent NodeBB
NodeBB & contributors, OSM & contributors, HERE maps

Looks like your connection to Windy Community was lost, please wait while we try to reconnect.