The future of API2.3 - PLEASE READ!!!!!!

  • administrators

    It seems to me that API v2.3 as a library is immortal

    We would be able to make new version (Let's say version 2.4) using new map and new backend, and properly generated API key. Based on Leaflet 0.7.7 which is tightly bounded to Windy. No weather picker, no detail, no UI controls, just bare visualisation map and of course only GFS due to the licensing reasons.

    The API calls would be of course different using new client codes (currently version 14) and documented here on community, but basic usage would be the same.

    If we do so and release version 2.4 we would need all our users to migrate to this new version in reasonable time (in period of few months) since we need to shut down our old backend soon.

    Is there some programmer who would love to contribute by making examples and documentation here at forum?

    What do you think


  • @ivo Will you release a new version 2.4 soon?

  • I can help making examples and documentation.

Log in to reply

Windyty, S.E. - all rights reserved. Powered by excellent NodeBB
NodeBB & contributors, OSM & contributors, HERE maps

Looks like your connection to Windy Community was lost, please wait while we try to reconnect.