No satellite with Radar layer



  • When the radar layer is turned on, the satellite layer does not turn on when zooming in.

    0_1527691551552_59371b5b-58e8-4c17-91d5-82487affed34-image.png

    The following error was in the Error Console:

    {
    "ts": "2018-05-30T14:44:58.535Z",
    "runningMs": 10614,
    "type": "user",
    "module": "Trying to get invalid dataSpec. ident:",
    "msg": "seenGoat",
    "url": "https://www.windy.com/?35.960,-78.794,5,i:pressure",
    "ua": "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/66.0.3359.181 Safari/537.36",
    "ver": "14.13.1",
    "target": "index",
    "latestBcast": "store: availProducts (179ms. ago)
    store: overlay radar (179ms. ago)
    bcast: paramsChanged (72ms. ago)
    bcast: maps-paramsChanged (66ms. ago)
    render: toggleSeaMask (65ms. ago)
    ",
    "sessionName": "us-durham-county-3595-7880-359466-17",
    "sessionCounter": 5,
    "lang": "en",
    "retina": true,
    "size": "1536x864",
    "glParticles": true,
    "platform": "desktop",
    "browser": "Chrome",
    "bVer": "66.0",
    "os": "Windows",
    "osVer": "10",
    "device": "computer",
    "browserStr": "Chrome 66",
    "osStr": "Windows 10",
    "errorID": "seengoat"
    }

    Thanks for the hard work! Your website is awesome.



  • This post is deleted!

Log in to reply
 

Windyty, S.E. - all rights reserved. Powered by excellent NodeBB
NodeBB & contributors, OSM & contributors, HERE maps

Looks like your connection to Windy Community was lost, please wait while we try to reconnect.