Firefox is wrong rendering WIND ANIMATION by activated color management mode "1"


  • Biker

    Windy is not working porperly in Firefox 60.0.2 /64Bit if there is color management activatet in (gfx.color_managemen mode "1")

    gfx.color_management.enablev4 true

    gfx.color_management.mode

    0 – Disable color management.
    1 color management for all rendered graphics. (Recommended) <<<<< NOT WORKING , PURPLE LYER, PARTICKEL MOVONG OS DIRECTION ONLY
    2 – Enable color management only for tagged images only. (Default) >>> OK , but in many another websites missing color management



  • Hi.
    Nobody acknowledge this, but it´s still happening in 2019 December. It´s the only website that fails with enabled color management. Please fix.
    Thanks


  • Moderator

    @Korina Please check and reply, thank you :)


  • Administrator

    Hi @edumlz,

    could you please tell me what version of Firefox are you using and which OS?
    I checked the functionality on Firefox 60 + Windows 10 and there is no problem in rendering Wind animation nor any issue with purple layer.

    @jmh2002



  • Hi @Korina, thanks for replying

    It´s been happening for me in all Firefox versions for a long time, now I´m in the latest Firefox 71.0 x64, latest NVIDIA 1070 GPU drivers.
    I have my monitor calibrated, and to have proper color managed rendering in Firefox you have to modify a couple of variables in about:config screen as mentioned by @AdamW original post.
    I´ve been using other browser just for Windy for a long time because of this, I hadn´t really figure out the cause before I saw this old post searching for a solution.
    I´ve tested latest version of Firefox portable and works fine.



  • Nothing ¿? It's a shame. This shouldn't be so hard to acknowledge and fix.



  • I think it is your hardware/drivers problem.

    I changed to same custom settings in firefox and no problem with colors.


  • Administrator

    Hello @edumlz, I need to advice you to use another browser, since this issue does not occur consistently and therefore requires deeper investigation. Due to our current capacities, we are unable to solve this at the moment, but we will keep it in mind. Thank you for your understanding.



  • @siim I'm guessing you don't have an icm color profile installed and active in your system, changing the settings alone without installing an icm color profile doesn't cause the problem.

    @Korina I understand your limitations. Thank you anyway for taking the time to respond. Maybe natural development of software will end up fixing it.

    Greetings



Windyty, S.E. - all rights reserved. Powered by excellent NodeBB
NodeBB & contributors, OSM & contributors, HERE maps
Terms and Conditions     Privacy Policy