"Your device isn't compatible with this version"



  • Can anyone help me with this issue? I have just upgraded my phone to Android 8.1 and Windy is no longer available to install from the Play Store. I can see the message "Your device isn't compatible with this version". Is Windy not yet released for this version or is there some other issue. I am running LineageOS on an old Samsung Galaxy Note 4. Any help gratefully received. Windy is one of the most significant apps on my phone so I would dearly love to get it back. I don't really want to have to revert back to Android 7.1.2 (which is what I was running before) to make it work


  • Administrator

    Send a screenshot where the message appears


Log in to reply
 

Windyty, S.E. - all rights reserved. Powered by excellent NodeBB
NodeBB & contributors, OSM & contributors, HERE maps