time delay or other factors with updates to account settings changes?



  • ... may or may not have encountered a bug ...

    .. with respect to the Reported wind layer, I am finding that at smaller scales (encompassing a large[r] area), the Reported wind vectors / #'s are obscuring the particles animation to the point where I can't really tell what the particles animation is trying to communicate to me ... I have disabled the Reported wind layer in my account settings, however, that layer / feature continues to persist ... are there certain factors / account status protocols affecting htis behaviour? i.e. where I must log out of Windy.com on all devices? ... in order for a change (as described) to take effect?

    Thanks, FFF


  • Sailor

    @Frankenstien
    To disable the Reported wind layer you just need to click on Empty map.

    A8F59BC4-37E4-4E85-9860-9D2D1B6601C7.jpeg

    Btw I do not understand how « you have disabled the Reported wind layer in your account settings » ?



  • Thank you idefix37 ... I would not have realized that control was required to 'Empty (the) map' ... that's much better for the view I sought ...

    And, perhaps 'disable' is not the best choice of terminology for turning the 'Reported wind' control off ... see my screenshot:

    8e5dbb85-32bd-4ee4-a7f3-ca9cb472cede-image.png

    Thanks again, FFF


  • Sailor

    @Frankenstien
    « Disabled » is perfect. I was just wondering how you have done it in your account settings.



  • Hey idefix37 ... since Windy.com refers to pushing a logged-in user's settings to the cloud ("Your settings are saved to the cloud") and those changes are global for that user, I use the term 'account settings' a little loosely I suppose ... maybe 'user settings' is better?, however, now it's just semantics I think ...

    idefix37 maybe you can help with another small mystery (to me) ... even though I have selected 'Watching' for this (my) thread, I am not getting e-mail notifications of your Replies ... (?)


  • Sailor

    @Frankenstien
    OK I see.

    Sorry, I can’t help you because I don’t use this notification by e-mail.


  • Administrator

    Hi @Frankenstien , unfortunately these e-mail notifications (that should inform you about a reply here on Windy Community) are not working. You just need to log-in here and watch the notifications ("bell" icon) in the upper right corner. We're sorry about that.

    Perhaps @mates-dolda could check whether it's possible or not? (We were talking about this issue some time ago when we still used the old NodeBB version).


Log in to reply
 

Windyty, S.E. - all rights reserved. Powered by excellent NodeBB
NodeBB & contributors, OSM & contributors, HERE maps