Paragliding Spots missing, no longer see info when hovering with stylus

  • Hi,

    One of our local flying sites that has been in Paragliding Earth for more than two years is no longer visible in Windy.

    In the past, I could hover over the PG icons with the stylus on my Samsung Galaxy Note 9 and the detail for the site would pop up. That no longer works. The stylus works fine in other apps.

    I'm a subscriber and would appreciate a reply from Windy support.



  • Global Moderator

    hello @stevecrye, could you please specify which spot are you talking about?

  • @kekert Thanks for the quick reply! The problem happens with any of the hundreds of little PG icons when Windy is ser to display them . I used to be able to hover over them with my stylus, and just like hovering over them with a mouse on the browser, the details would pop up. That stopped working in the Android app. Interestingly, on my Note 9 if I go to in Chrome on the phone, the details work if I hover over using my stylus. Just not in the app. See attached.alt text

    The missing PG spot is called Nelson's Launch, located in El Paso TX.

  • @kekert Hello, any progress on the bug? Symptoms persist; hover-over paragliding spots with the Note 9 stylus works if using Chrome or Firefox, but with the Android app no details pop up when hovering with the stylus.

  • @stevecrye Steve, when it stopped working? Because we update the app several months back. I will check with my colleague if this will be fixed in the next release which is due this week.

  • Administrator

    Unable to replicate the BUG

  • @ivo on some mobile devices it was possible to hover over a POI and it showed the details as on desktop. However, it seems that this option disappeared and maybe it will be because of the change in Leaflet.

    Screenshot 2019-06-18 at 15.55.11.png

  • @TomSlavkovsky Thanks! FYI the problem is intermittent. Yesterday, for a few minutes, the hover with stylus worked . Then I closed the Android app and it stopped working. I have tried soft reset but that did not fix it.

  • @ivo Thanks for looking, Ivo! My phone is a Verizon Note 9 running Android Pie. Please see my reply to Tom.

  • @TomSlavkovsky Hi Tom. I just applied the latest update (Baloons) , bug is still present. I cant be sure when it last worked, perhaps February? It definitely has not worked since Android Pie hit my Samsung Galaxy Note 9.
    Thanks for checking!

  • @stevecrye Hi, just applied latest update (storm from space splash screen) Hover -over with Note 9 pen still not bringing up details for Paragliding spots. Works from my Note 9 with Chrome and Firefox if I browse to

    This has to be something in the api toolkit that has changed. It was working back in February.



  • Hi there, I have the same Problem. The Link "Detail of paragliding spot on:" is missing on my Android Phone (both Windy by browser (mozilla) or APP) but ist working fine on my Desktop PC using windy with Mozilla.

Log in to reply

Windyty, S.E. - all rights reserved. Powered by excellent NodeBB
NodeBB & contributors, OSM & contributors, HERE maps
Terms and Conditions     Privacy Policy