Question about API malfunction on IE11 (we know you do not support)



  • Dear Windy members,

    Hello, we have messaged to Miloslav but I have not received any response for few days so I am posting this.
    We have recently noticed that Windy API is throwing errors over IE.

    We are assuming this is due to ISO lines but only since the past 2-3 weeks or so.
    So I want to ask if there were any updates from Windy side or not.
    (Because it was working perfectly fine on IE11 during July 2019)

    If Windy members has any ideas on "what" may have caused the issue, please communicate me over email.
    We just want to know the cause....

    Thank you in advance.



  • @BSS_LH Hi, thank you for your message. We are sorry for late respond, but my colleague'll contact you as soon as possible. Best regards, Barbora



  • @BSS_LH Hi, yes, we updated API. So that is probably the reason. But as you wrote, we do not support IE11. Sorry for the inconveniences.



  • @marekd , @BarboraSamkova
    Thank you for your swift response.

    Would it be possible to share us if this is due to ISO lines or not?
    This is because we are trying to implement a feature in our system to avoid the problematic section.

    Thank you in advance



  • @BSS_LH I am sorry, but I have no idea. As we do not support IE11, we do not check if it works or not. I am affraid you have to investigate it on your own. Sorry.



  • @marekd
    Thank you for your response.
    We will try and confirm on our own.


Log in to reply
 

Windyty, S.E. - all rights reserved. Powered by excellent NodeBB
NodeBB & contributors, OSM & contributors, HERE maps