version is obsolete and will soon stop working.



  • Hello,

    iPad mini user and have begun receiving the above message when launching. There is no update available. Since I don't intend to buy a new mini just to run the app, any suggestions on a suitable replacement?

    thanks
    iosman



  • Hi @iosman123 , thank you for your message. Could you tell me which version of iOS you have please? If you have iOS 10 - delete the app and install it again, it should be working. Hope it helps!


Log in to reply
 

Windyty, S.E. - all rights reserved. Powered by excellent NodeBB
NodeBB & contributors, OSM & contributors, HERE maps