how do I suppress switching to detail background map on zoom-in?



  • I neither need nor want the detail map on zooming in as it clutters the view

    how can I get rid of the detail background map?

    suggestions:

    • in settings->Change background map provide option: "coarse map" or somesuch to avoid the detail-switching
    • or right hand side menue - "no map detail on zoom in"/"retain coarse map"

Log in to reply
 

Windyty, S.E. - all rights reserved. Powered by excellent NodeBB
NodeBB & contributors, OSM & contributors, HERE maps