@ChipB137 Hello, glad to hear you found the issue. Yes, custom settings like that will prevent you from using Windy in the correct regime.