If you've gone into 3D mode the button to go back to 2D is in a weird place - under the zoom buttons in the top right. Why the 3D mode on the settings menu isn't a toggle, I don't know.