@gee-vee Hello, again, this must be an issue of your current settings. The "more layers" option works with fullscreen as well.