@Jan-Picpauer Hello Jan, there could be some issue if you have Android version 4 or older, since we don't provide support older versions of Android. I would recommend you to upgrade to a new Android OS.