@piet The 3D mode is no longer on by default and you have to enable it in the settings