Hello @martin617, you need to have the option 'sound' turned on in order to work.