Hi @papousekadolf unfortunately, we don't support android 4 and lower.