I got it finally. I just selected the wrong setting page before. Thank you for the information. i