Do you have the “Reported Temp” set? If so, change it to Reported Wind to display the winds. Those settings are located just below the Altitude slider.